Ticket #210 (closed defect: duplicate)

Opened 7 years ago

Last modified 5 years ago

Supported filetypes, filename extensions, etc. should be added to the plugin bundle...

Reported by: d_temp Owned by:
Priority: normal Milestone:
Component: Perian-Main Version:
Severity: normal Keywords:
Cc:

Description

QT Player (QT system framework) doesn't get supported filetype info directly from the Perian plugin. This information should be added to the proper PLIST file (if not somewhere else), in order for proper functionality.

The hack PerianAddFile? modifies the QT Player info.plist file (not good), so that the filetypes supported by Perian are known to the QT Player app.

Thanks for your consideration.

Change History

comment:1 Changed 5 years ago by Madd_the_Sane

Close as a duplicate.

comment:2 Changed 5 years ago by Madd_the_Sane

of #163

comment:3 Changed 5 years ago by astrange

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #163

Note: See TracTickets for help on using tickets.