Ticket #563 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

1.2.2 mac os error 50

Reported by: pjpreilly Owned by:
Priority: normal Milestone: 1.2.3
Component: Perian-Main Version: 1.2
Severity: normal Keywords:
Cc:

Description

1.2.2 installs but will not play a .flv 1.2.1 will. get a mac os error 50.

Attachments

Is this even human_.flv Download (2.1 MB) - added by pjpreilly 3 years ago.
Youtube video from Firefox download helper addon.

Change History

comment:1 Changed 3 years ago by pjpreilly

g3 10.4.11

comment:2 Changed 3 years ago by gbooker

  • Milestone set to Needs Feedback From User

Cannot do anything without a sample of the file.

Changed 3 years ago by pjpreilly

Youtube video from Firefox download helper addon.

comment:3 Changed 3 years ago by pjpreilly

Quicktime 7.6.4 Error is "The movie could not be opened."

"Mac OS error -50"

comment:4 Changed 3 years ago by pjpreilly

note: this is a general failure of all .flv files that work fine in 1.2.1

comment:5 Changed 3 years ago by astrange

Opens in 10.6. Will check 10.4.11 when I have access.

comment:6 Changed 3 years ago by astrange

  • Milestone changed from Needs Feedback From User to Next Fix

comment:7 Changed 3 years ago by tick

  • Milestone changed from Next Fix to 1.2.3

comment:8 Changed 3 years ago by astrange

Reported to work in 10.5 too.

comment:9 Changed 3 years ago by astrange

  • Status changed from new to closed
  • Resolution set to worksforme

I can't reproduce with SVN and 10.4.11. 1.2.3 is the last update for 10.4, so you're probably stuck if you still see it.

comment:10 Changed 3 years ago by astrange

Using a G4 MDD.

comment:11 Changed 3 years ago by tick

Just checked the attached fly on 10.4.11 (g4 800 mhz) and it works fine in 1.2.3.

Note: See TracTickets for help on using tickets.