Ticket #57 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

"German" Install instructions are nonsense, here's the right one

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: Localization Version:
Severity: major Keywords:
Cc:

Description

"Gegenkraft Perian.component zum QuickTime Heft" is very amusing :)

"Drag Perian.component to the QuickTime Folder" correctly translates to:

"Perian.component in den QuickTime ordner ziehen"

Thanks, great work :)

Change History

comment:1 Changed 8 years ago by anonymous

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #44

Note: See TracTickets for help on using tickets.