Ticket #615 (reopened defect)

Opened 3 years ago

Last modified 3 years ago

System Prefs hangs on installation

Reported by: tektor Owned by:
Priority: normal Milestone: Needs Feedback From User
Component: Perian-Main Version: 1.2.3
Severity: normal Keywords:
Cc:

Description

Started for me with the 1.2.3 auto update, but I see it has been reported with 1.2.1  http://trac.perian.org/ticket/590 and 1.2.2  http://trac.perian.org/ticket/587 and  http://trac.perian.org/ticket/575. I'm getting the same sampling and same behavior. Also described in  http://trac.perian.org/ticket/554 but I'm on 10.6.8.

Please note, I tried installing in Safe Mode with the same results. See attached system information.

I appreciate that this is likely an interaction with something else, but please do us all a favor and take a look, because it's really not obvious, and makes Perian uninstallable.

Attachments

system_information.rtf Download (44.2 KB) - added by tektor 3 years ago.

Change History

Changed 3 years ago by tektor

comment:1 Changed 3 years ago by tektor

Update: making ~/Library/QuickTime? writeable let me install for user

comment:2 Changed 3 years ago by gbooker

  • Status changed from new to closed
  • Resolution set to duplicate

comment:3 Changed 3 years ago by astrange

  • Status changed from closed to reopened
  • Resolution duplicate deleted
  • Milestone set to 1.3

Can you reproduce this by making it unwritable again? I got errors when I tried that before, but never a hang.

If you app exposé System Preferences does it show an dialog?

comment:4 Changed 3 years ago by astrange

  • Milestone changed from 1.3 to Needs Feedback From User
Note: See TracTickets for help on using tickets.