Timeline


and

Feb 16, 2008:

6:47 AM Ticket #315 (Turkish subtitle - Incorrect decoding) created by ustunozgur
For Turkish subtitles encoded with windows-latin5, the automatic decoding …

Feb 15, 2008:

6:05 PM Changeset [810] by astrange
Make trunk build. Turned off CAVS/WMV3 since it was easier than fixing …
2:33 PM Ticket #314 (Perian 1.1 tries to use Altivec on G3 processors, crashes) closed by astrange
fixed: (In [809]) ffmpeg doesn't check for altivec presence before setting h263 …
2:33 PM Changeset [809] by astrange
ffmpeg doesn't check for altivec presence before setting h263 idcts; fix …

Feb 14, 2008:

12:20 PM Ticket #314 (Perian 1.1 tries to use Altivec on G3 processors, crashes) created by jhf
After installing Perian 1.1 on my G3-based Mac, movies that Perian …
9:49 AM Ticket #313 ("No update found!" dialog appeared multiple times at login) closed by gbooker
invalid: This was fixed a long time ago. You must have a old copy around …
8:52 AM Ticket #313 ("No update found!" dialog appeared multiple times at login) created by abestor
After logging in today I was greeted with at least 6 copies of the "No …
7:51 AM Ticket #312 (Remove useless "no update found" dialogue) closed by gbooker
invalid
5:46 AM Ticket #312 (Remove useless "no update found" dialogue) created by damien.pollet
The only thing you can do is dismiss it. Users care that there is a …

Feb 13, 2008:

4:16 PM Ticket #311 (Perian 1.1 causes video playback to flicker in iTunes when playback ...) created by riko
If you are viewing a video file in iTunes in either the "seperate window" …
3:08 PM Changeset [808] by sky
update copyright through 2008
3:03 PM Ticket #310 (*v1.1* - H264 video in AVI container shows no video, just solid white) closed by gbooker
duplicate: #309
2:24 PM Ticket #310 (*v1.1* - H264 video in AVI container shows no video, just solid white) created by kstraka
I have many movies from my personal collection that I've ripped to H264 …
11:34 AM Changeset [807] by gbooker
Added another ignore

Feb 11, 2008:

4:57 PM Ticket #309 (Video playback broken for some users in 1.1) closed by astrange
fixed: this was fixed in r805
2:38 AM Ticket #309 (Video playback broken for some users in 1.1) created by abhibeckert
After upgrading to Perian 1.1, playback of avi videos that were working …

Feb 9, 2008:

1:55 PM Changeset [806] by astrange
Merge 1.1 to trunk. If you're switching, delete ffmpeg/ first! I haven't …
1:29 PM Changeset [805] by astrange
Fix the regression with h.264 avi.
12:37 PM Changeset [804] by gbooker
Don't need this php file here anymore (especially since littpd doesn't do …
Note: See TracTimeline for information about the timeline view.