Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#554 closed defect (invalid)

Perian does not install in OS X 10.7 Lion

Reported by: kLy Owned by:
Priority: normal Milestone:
Component: Perian-Main Version: 1.2.1
Severity: normal Keywords:
Cc:

Description

Two errors here:

  1. Perian prefpane cannot install for all users, only for the current user.
  1. When installed for the current user, choosing the option "Install Perian" fails with the message: "Error: extraction of AC3MovieImport.component failed"

Change History (2)

comment:1 Changed 7 years ago by gbooker

  • Resolution set to invalid
  • Status changed from new to closed

First, we don't discuss unreleased OSs. Second, the mention of "Error: extraction of AC3MovieImport.component failed" has been already discussed several times over.

comment:2 Changed 7 years ago by astrange

For #2, please verify that ~/Library/QuickTime? is owned by your user, and not owned by root.

...and if it is owned by root file a bug at http://bugreporter.apple.com/, not here - the problem is caused by another 3rd party installer, but they can fix it. In general problems with unreleased operating system should start with OS bug reports.

Note: See TracTickets for help on using tickets.